site stats
Videoholland uitverkoop van showroom modellen en restanten
steeds wisselend productaanbod, kijk regelmatig of er iets voor je bij zit
klik hier voor een overzicht.
Demo-en Showroom producten worden gemarkeerd met bijvoorbeeld :
06/25/15 03:05 PM SD materiaal upgraden/verbeteren naar HD door Harr65

Hallo, zijn er tools of plugins om het SD materiaal (AVI 720x576) te upgraden/verbeteren naar HD?
THANKS!

Harry

177 Bekeken · 6 Commentaren
06/13/15 08:35 PM Capture ->Scene detect in Premiere CC2014 door henkploeg

Zojuist overgestapt van CS5 naar CC2014
Dus gelijk een nieuw project gestart in CC.
Wil ik de clips inladen vanaf de tapes, herkent hij de scenes niet.
Zodra ik Scene Detect aanvink krijg ik de melding: "Date/Time recorded not found on tape and is required for scene detection"
In CS5 was dit met dezlfde camera/tape geen probleem.
Hoe kan ik dit tch voor elkaar krijgen?

109 Bekeken · 2 Commentaren
06/05/15 03:10 PM Meerdere sequences, hoe maak ik een film door Hans B

Hallo,
ik gebruik CS6 en heb mijn vakantie film klaar.
In het verleden was het 1 sequence en die schreef ik naar Encore, branden op DVD en klaar.
Nu heb ik kortere stukken en 9 sequences. Ik wil deze wegschrijven naar Windows Media Player en daarna op USBstick zetten, handig om bij je hebben en elders te laten zien.

Maar hoe doe ik dit en maak ik er één goedlopende film van die van begin tot eind netjes achter elkaar doorloopt zonder pauzes en haperingen.

Alvast dank,
Hans

96 Bekeken · 3 Commentaren
06/02/15 05:07 PM Ineens een audio door WimM

Beste forumleden,

Ineens weer iets vreemds. Althans....voor mij vreemd. Ineens heb ik geen audio meer op audio1. De onderliggende muziek op audio2 doet het perfect. De audioclip heeft ook ineens een donkere kleur (zie bijlage). Iemand suggesties?

189 Bekeken · 7 Commentaren
05/31/15 10:44 PM Adobe Premiere CS5 crawl titels niet “smooth” door ZEBRA

Na wat rondsnuffelen op het forum heb ik geen antwoord gevonden. Daarom hier mijn vraag om hulp.
Ik werk met Adobe CS5 premiere. Het lukt aardig om een behoorlijke video op DVD te branden.
Ik wil titels in crawl in de video laten lopen. Dit lukt maar . . . de titels bewegen dansend over het scherm. Het lijkt of de titels hortend van rechts naar links over het scherm “springen”.
Wat doe ik verkeerd dat dit niet “smooth” kan gebeuren.
Ik gebruik video uit de Panasonic camera opgenomen in AVCHD de file heeft *.mts als extensie.
Ik maak de montage in HD en bij de export zet ik Formaat MPEG2-DVD.
De andere settings “Match source attributes (High quality)”. De frame rate is 25 bps. In de time line staat boven de berekende (gerenderd) video een groene lijn terwijl boven de andere video een gele lijn staat.
Ook het branden via Encore geeft hetzelfde fenomeen.
Kan de mij iemand helpen om dit verwoestend effect op de video te vermijden ?

81 Bekeken · 2 Commentaren
Wie is online
5 geregistreerd (beaufrere, Mat Janssen, VideJo, lotje, JanP), 31 Gasten en 5 Spiders online.
Sleutel: Admin, Globale Moderator, Mod
Schreeuw doos

juli
Zo M Di W Do V Za
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
Top Posters
Knarf 20831
VideJo 12299
HendrikJD 8667
Theo22 7078
Tante Ka 5704
ger jansen 4930
Nieuwste Leden
Martin J Bernart, LauraR, joostbloem, jollie, RobKre
12508 Geregistreerde gebruikers
Forum Statistieken
12509 Leden
42 Forums
26690 Onderwerpen
217687 Berichten

Max Online: 414 @ 01/22/11 06:46 PM